Une faille de sécurité critique dans Acrobat et Flash

Ho ho. Adobe signale une faille dans certaines versions de Flash et d'Acrobat qui pourrait permettre à des personnes mal intentionnées de prendre le contrôle de votre ordinateur.

Voici les versions des logiciels concernés par cette faille:

Adobe Flash Player 10.0.45.2, 9.0.262, et versions antérieures 10.0.x et 9.0.x pour Windows, Macintosh, Linux et Solaris

Adobe Reader et Acrobat 9.3.2 et versions antérieures 9.x pour Windows, Macintosh and UNIX

Il n’existe pas à l’heure actuelle de patch officiel permettant de corriger cette brèche de sécurité, mais Adobe indique que, pour autant qu’ils sachent, la version Flash 10.1 release candidate ne serait pas vulnérable. [Adobe]

Tags :
Dernières Questions sur UberGizmo Help
  1. En espérant que le HTML(5) remplacera un jour Flash,limitant ainsi les vulnérabilités.Mais je peux bien sûr me tromper! 😉

  2. HTML5? A mon avis HTML5 est bien plus truffé de failles que les autres. Pourquoi? simplement parce que il est récent et qu’il est pas encore exploité et ainsi corrigé. Je peux me tromper mais la logique fait que!

    Faut arrêter de croire que parce que il y aura le HTML5 que les choses vont être mieux.
    Que ça soit Mac, Linux ou Windows, tous seront touchés par des failles. Sans doute pas les mêmes mais les hackers s’amuseront à en trouver. Personne est à l’abri que ce soit les Mac users ou autres. Tous les OS sont truffés de failles.
    Vu le nombre croissant de mac users, les hackers s’en feront une joie de s’amuser.

    Windows c’est pas parce que c’est truffé de failles et qu’ils les ont exploités mais parce que 90% des gens sont sur Windows et que c’est un champ à perte de vue (sans compter que dans les 90%, 80% sont des novices en sécurité et dans la connaissance de base). Je donne des pourcentages fictifs. Je ne suis pas spécialiste dans les statistiques.

    Quand Apple sera en nombre suffisant crois mois, les hackers se feront les dents dessus si c’est pas déjà le cas. Le HTML5 ou pas, ça ne changera rien. Surtout avec les ipad. Les hackers vont s’amuser.

  3. @Candle: La seule logique c’est qu’avec le html5 on est pas obligé d’attendre après adobe pour corriger les failles et qu’elles n’affecterons pas tout les navigateurs (seulement IE)

  4. Le HTML5 ne permet pas d’être aussi efficace que le Flash sur certains points.
    Mais là, effectivement Adobe n’attendait pas du tout ça. A moins avis, la WWDC se fera un plaisir de faire l’objet d’un clash contre Adobe… Quel monde amusant. ^^

  5. en gros, comme beaucoup font, on sort une nouvelle version de son programme, si celle-ci se répand peu, on annonce que les anciennes sont peu fiables, on force ainsi les utilisateurs à passer à la nouvelle version (courant pour les antivirus et les navigateurs).

    mais en soit, il est rare, si on reste en dehors de l’underground du net, que l’on soit infecté.

  6. C’est bien vrai ce que vous dites,mais perso je n’ai jamais dit que seulement Windows avait des vulnérabilités ni que le HTML5 va sauver le monde tel Superman,No stress! 😉

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Publicité