Sur Mac, l’iPhone 4 réclame OS X 10.5.8

Sur Mac, les iPhone 3G et 3GS se contentaient d'OS 10.4 pour accepter de se synchroniser.

La chose nous avait échappé et nous nous réveillons peut-être un peu tard, mais l’iPhone 4 exige pour sa part OS 10.5.Pour beaucoup d’entre nous, déjà en 10.6, cela n’a pas d’importance. Mais il n’y a pas de véritable logique là-dedans. Si un OS plus ancien peut faire tourner iTunes, il n’ y a pas de raison qu’il ne puisse pas synchroniser un appareil.

A fortiori quand vous comparez avec la qualité du support disponible sur PC sous Windows pour ce même téléphone: vous pouvez synchroniser l’iPhone 4 avec n’importe quel PC tournant sous Windows 7, Windows Vista, ou Windows XP (SP3).

Autrement dit, Apple remonte jusqu’à 9 ans en arrière pour rendre son nouvel iPhone compatible sur PC, mais seulement 3 ans en arrière pour ses propres ordinateurs. Cherchez l’erreur.

Tags :
Dernières Questions sur UberGizmo Help
  1. Cherchons plutôt la raison technique de cette décision, plutôt que de chercher tout de suite le mal. Est-on sûr qu’iTunes 9.2 est compatible avec les systèmes 10.4 et inférieur ? Est-ce qu’il y a dans iOS4 des plug-in liés à Quick Time d’une version postérieure à celle de MacOS10.4 ? Réfléchissons les enfants, vous trouverez, comme on a compris le pourquoi des fonds d’écrans exclusifs à l’iPhone 3Gs et 4…

  2. Sauf que c’est aussi un téléphone, pas un matériel vraiment spécialisé qui demanderait une fonction spécifique d’un OS.
    Ce qui va m’obliger a changer d’OS juste pour un téléphone.
    /pas content/

  3. Si on achète un téléphone dès qu’il sort, c’est qu’on en remplace un qui fonctinne encore, sauf hasard.
    Si on peut se permettre de remplacer un truc qui fonctionne par un iphone4, relativement cher, juste pour le plaisir, on peut se permettre de payer 39 euros pour un upgrade de son os… c’est dans les faux frais :p

  4. Etre obligé d’utiliser la dernière version de Windows oblige en général à changer de matériel, donc qu’iTunes soit porté sur de multiples versions de Windows, c’est un plus.
    Côté MacOS, peut-être que la 10.4 fonctionnait encore sur les PowerPC ?
    D’où pour certains un upgrade logiciel et matériel et là, trouver du Mac Intel d’occaz à moins de 500 euros, ça doit être difficile.

    Conclusion, ce que dit cet article n’est pas idiot ! Dans un sens Apple a été très fair-play avec son concurrent Microsoft ! (mais aussi Microsoft est un actionnaire important d’Apple)

  5. Ce sont des enfoirés! J’ai un mac power PC. Je ne peux pas installer OS 10.5, il n’est pas supporté. Pour pouvoir faire tourner mon iphone 4, il faut que je change carrément mon ordinateur!

  6. je sors de l’apple store…
    Je tourne sur 10.4.. pour synchroniser l’iphone4 il faut au moins 10.5 MAIS leopard (10.5) n’est plus vendu seul, seulement snow leopard (10.6) à 29€, pas supporté évidemment.
    donc on me demande 169€ pour acheter un pack total et que ca fonctionne… soit le prix de l’iphone

    question : c’est quoi la solution ? parce que y’a tjs une solution vs. 169€ ?

  7. Moi j’ai mis à jour mon OS 10.4 en 10.5.8 et mon iphone 4 n’est pas reconnu sur itunes mais quand je le branche il veut transférer mes photos. Donc comment faire pour qu’itunes le reconnaisse??

  8. Super nouvelle !

    Je lance l’activation de ma sim et je branche mon iphone 4 (sur mon macbook de 4 ans qui tient encore la route) et bing super message : « pas compatible avec os 10.4 »

    L’hallucination totale, jvais etre obliger de passer sur leo mais ma machine va mal le vivre..
    Ou je passe sur un bon vieu XP puisque c’est compatible.
    Apple veut voir leurs fideles partir ?
    Je suis stupefait par le manque d’implication d’Apple quant a la compatibilite de leurs materiels et surtout favorise la concurrence ! C’est le monde a l’envers !

    Je souhaitait changer prochainement mon matériel mais aujourd’hui Apple me force la main et j’en garde une certaine amertume.

    Le jailbreak sera peut etre une possibilité a envisager si une solution est proposée ?

  9. pareil que toi petillon la mega hallu , je l’ai acheter aujourdhui et grosse surprise !!! suis degouter !! je tiens le meme discourt que toi !! quel version marche réellement ? merci pour vos rep

  10. Je constate que j’ai fait une mauvaise opération en renouvelant mon abonnement et en prenant un iphone 4.

    Pas question de payer 169€ pour pouvoir l’utiliser sur mon powerbook G4 en 10.4.11. J’ai déjà les logiciels Apple et je n’ai pas vraiment besoin de les avoir en un peu mieux.

    Pas question non plus de changer mon poxwerbook G4 qui marche très bien après 5 ans de bons et loyaux services. Pour moi la raison d’acheter un apple est sa qualité. S’il faut le changer tous les 3 ou 4 ans, alors cela veut dire que la qualité ne sert à rien et qu’il vaut mieux acheter du jetable. J’ai une famille, et je n’ai pas que des ordinateurs à acheter pour faire wiz.

    Je vais donc mettre mon iphone 4 dans un tiroir et réutiliser mon iphone 3 en attendant de devoir changer mon G4.

  11. Moi, si je ne trouve pas de solution à 29 euros je suis foutue…….
    Je ne peux même pas remettre en service mon 3G
    J’ai refourgué mon I phone 3G à Orange pour 150 euros!

  12. Non mais franchement Apple se paie la tête de qui. J’ai un ordi de 2 ans, un imac intel qui ne reconnaît pas mon iphone 4 par contre, j’ai pu le synchroniser sans problème sur le vieux pc de mon père qui est sous XP. Non mais je rêve ?!!! Apple nous prend vraiment pour des cons ?!!!! Je paie un ordinateur, je paie un portable (cher) et je paie encore la possibilité de mettre des photos et des videos sur MON téléphone. Mais je vous le demande, est ce qu’il faut aussi payer une redevance mensuelle à apple pour utiliser son matériel ? Les 169 euros ils vont se les mettre…
    Je suis en train de télécharger mac os 10,5 et j’ai bien l’intention de trouver une solution pour l’installer sur mon mac intel.

  13. Hello tout le monde
    J’essaie de récupérer des avis de gens mécontents de cette rétro compatibilité limitée d’Apple.
    Envoyez moi vos expériences/histoires par email (pierredovan@gmail.com)
    Merci, à bientôt

  14. C’est donc pour ça! Je suis dégoûtée. Je viens de faire l’acquisition de mon 1er smartphone (iphone4) puisque j’ai un mac osX. Je ne peux rien faire à part des jolis photos et des appels avec ma version 10.4.11.
    Merci apple!

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Publicité