Redsn0w se met à jour pour iOS 6 et intègre Cydia

iOS 6

iOS 6Le jailbreak d'iOS 6 n'est visiblement pas une chose aisée à mettre en place. Tant pis : l'utilitaire de jailbreak Redsn0w continue d'évoluer dans le bon sens, et intègre désormais Cydia.

L’iPhone Dev Team vient de distribuer une nouvelle mouture de son utilitaire RedSn0w, estampillée 0.9.15b1, qui va apporter quelques améliorations, à commencer par l’intégration de la boutique d’applications et de tweaks Cydia. Une excellente chose, et c’est peu dire, puisque les portes de la customisation (de bon ou de mauvais goût, cela va sans dire) vont désormais être ouvertes… aux utilisateurs d’iDevices sous processeur A4. Malheureusement, seuls les iPhone 4/3GS sont concernés par cette nouvelle mouture de RedSn0w, et ils devront se contenter d’un jailbreak « tethered ».

Auparavant, ils devaient installer Cydia à leur iOS 6 jailbreaké… via SSH. On avance, certes, mais la route est encore longue, et ça, c’est une certitude !

Aussi, RedSn0w 0.9.15b1 va intégrer la possibilité de downgrader d’iOS 6 à un firmware inférieur. Et c’est tout.

N’oubliez pas, vous pouvez suivre Gizmodo.fr sur les réseaux sociaux : Facebook, Twitter, Google+ !

[redmondpie]

Tags :
Dernières Questions sur UberGizmo Help
  1. comme d’habitude on ne parle absolument pas du baseband…après ils s’etonnent que tellement de gens se font avoir et installent un baseband impossible à downgrader!

  2. Pour les 3GS oldbootroom le jailbreak est untethered
    Un outils de jailbreak est difficile à mettre en place et Apple sort souvent une mise ajout pour parer les failles. Malheureusement souvt les pro qui sortent ce genre de logiciel sont maltraités par des personnes anonymes qui n arrêtent pas de leur demander de se dépêcher de créer le logiciel

    1. C’est bizarre, personne ne parle du untethered sur 3GS Oldbootrom. C’était la même chose pour iOS5, mes amis comprenaient pas comment j’avais fait. Il croyait que j’étais un gros hacker lol.

      La, j’ai pas fais la MAJ car j’ai pas vu beaucoup d’appli ou tweak se mettre à jour. A moins que ça ne me les affiche pas car je suis resté sur iOS5. Sais-tu si sbsetting, bitesms et iphonedelivery sont compatible iOS6 ?

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Publicité