iOS 8 ne supportera pas l’iPhone 4

ios-81-640x426

Apple a annoncé iOS 8. Était-ce la mise à jour que les utilisateurs iOS attendaient ? Possible. Apple a présenté beaucoup de changements et de nouvelles fonctionnalités qui ne sont pas révolutionnaires, mais ils apportent aux utilisateurs pas mal de choses pratiques. Peut-être que cela pourrait être plus important pour certains utilisateurs que d'avoir de nouvelles fonctionnalités épiques à chaque fois, pas vrai ?

Ceci dit, si vous aviez espéré mettre la main sur iOS 8, vous seriez intéressé d’apprendre que le minimum requis est d’avoir un iPhone 4S. C’est selon la page iOS 8 sur le site web d’Apple qui déclare que iOS 8 ne sera disponible qu’à partir de l’iPhone 4S et supérieur, alors c’est pas de chance pour les utilisateurs de l’iPhone 4.

Pour les autres appareils, iOS 8 ne sera disponible qu’avec l’iPod touch 5ème génération. Pour les utilisateurs de l’iPad, vous serez heureux d’apprendre que iOS 8 sera compatible avec l’iPad 2 et supérieur, ce qui est surprenant car l’iPad 2 est plutôt vieux, bien qu’on se demande si les changements et les fonctionnalités qu’Apple a présenté va ralentir un appareil aussi vieux, mais on suppose qu’on devra attendre et voir ce qu’il en est vraiment.
iOS 8 est prévu pour être lancé en automne, probablement avec l’iPhone next-gen qui devrait aussi être lancé cet automne. Cela semble également correspondre au lancement de l’année dernière où Apple a présenté iOS 7 à WWDC 2013, et l’a lancé en automne 2013.

Tags :
Dernières Questions sur UberGizmo Help

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Publicité