Office 365 pour Mac nécessitera bientôt macOS High Sierra ou ultérieur

macOS High Sierra

Les mises à jour logicielles sont généralement une bonne chose. Entre correctifs de bugs, nouvelles fonctionnalités et améliorations des performances, il y rarement à regretter. Pourtant, parfois, il peut y avoir de nouveaux problèmes, notamment des incompatibilités diverses. Ce sera bientôt le cas pour Office 365 sur Mac.

Les utilisateurs sous une vieille version de macOS se verront bientôt privés de mises à jour de l’application Microsoft Office 365. En effet, l’application nécessitera macOS High Sierra ou une version ultérieure, autrement dit macOS 10.12 ou ultérieure. L’annonce a été faite sur le site officiel de Microsoft Office.

À noter, cela ne signifiera pas que Office 365 cessera de fonctionner. Selon Microsoft, “les utilisateurs qui ne mettent pas à jour vers macOS 10.12 ou ultérieur avant la mise à jour de Septembre auront toujours droit au support principal et pourront continuer d’utiliser leur version d’Office 365 pour Mac.

Autrement dit, vous n’aurez pas accès aux nouvelles fonctionnalités, ce qui reste l’intérêt principal d’un abonnement à Office 365, mais votre application fonctionnera sans aucun souci.

Tags :Via :Ubergizmo

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Publicité